Not compatible platforms

Smartlook works with most platforms used today to create websites and web applications. Unfortunately, some platforms and CMSs don’t allow custom scripts to be inserted. If this is the case for your platform, Smartlook can’t be used.

Make sure to check the 50+ tutorials we prepared for your convenience on platforms that are compatible. They’ll show you exactly where to install Smartlook in just a few steps.

Some platforms that can’t use Smartlook include: